Back to overview
Degraded
Drop of connections
Sep 25 at 09:59pm CEST
Affected services
Frankfurt
Amsterdam
Resolved
Sep 25 at 10:40pm CEST
Our services are fully stable again.
Our DDoS mitigation provider identified an issue and has implemented a permanent fix.
Affected services
Created
Sep 25 at 09:59pm CEST
It appears that there has been a drop at the Amsterdam PoP at our DDoS mitigation provider. We have noticed that it now seems stable again, but we are not sure. We have contacted the provider and are awaiting for their response.
Affected services