Back to overview
Downtime

Amsterdam is down

Oct 13 at 09:49pm CEST
Affected services
Amsterdam

Resolved
Oct 13 at 10:23pm CEST

There was a kernel panic in combination with a attack on Cosmicguard. Cosmicguard fixed their issues on their end and we restarted the Router and did some fixes on our end.

Everything is up and running again.

Created
Oct 13 at 09:49pm CEST

Our router in Amsterdam went down. We are investigating.