Back to overview
Downtime
Massive DDoS attack infrastructure
Oct 16 at 08:56pm CEST
Affected services
Frankfurt
Amsterdam
Resolved
Oct 16 at 10:00pm CEST
We’ve implemented several fixes and the major attack has been mitigated — thank you all for your patience.
Affected services
Created
Oct 16 at 08:56pm CEST
We are currently experiencing a massive DDoS attack targeting our Amsterdam infrastructure. Our upstream providers are actively mitigating the attack, and our network team is working to restore normal connectivity as quickly as possible.
Affected services