Back to overview
Degraded
Emergency maintenance - Pterodactyl Panel
Jan 06 at 09:27pm CET
Affected services
Game Panel
Resolved
Jan 06 at 10:32pm CET
The errors in the panel are gone now, everything should be fine.
If there is any error, please let us know.
Affected services
Updated
Jan 06 at 10:14pm CET
The update has been completed. We are monitoring the situation.
Affected services
Created
Jan 06 at 09:27pm CET
Due to exploits in the current version of the Pterodactyl panel, we are currently updating it.
We apologize for the inconvenience.
Affected services