Terug naar overzicht
Opgelost
Amsterdam - Fiber optics errors
Jul 23, 2026 at 7:01pm UTC
Getroffen services
Amsterdam
Opgelost
Jul 23, 2026 at 8:08pm UTC
The fiber optics are replaced and the issues seems to be resolved.
Getroffen services
Aangemaakt
Jul 23, 2026 at 7:01pm UTC
There seems to be fiber optics failing that are causing several drops. Cosmicguard is replacing the fiber optics as we speak.
Getroffen services